Skocz do zawartości

Mercury 60 EFI 2006


pabblo_lodz
 Udostępnij

Rekomendowane odpowiedzi

Podsumowując:

1. Sinik zimny - wolne obroty ok.900 ( powinien mieć (Out Of Gear)-725 ± 25 rpm, (In Forward Gear)- 725 ± 25 rpm

( idle kontrolowane przez ECM)

2. Silnik rozgrzany - wolne obroty podnoszą się do 1000 zamiast spaść ?

3.Chłodzenie sprawdzone

Coś działa odwrotnie niż powinno.

Jedyna regulacja wolnych jest na dźwigniach łączących cięgło z przepustnicą. Może trzeba sprawdzić drożność wężyków od IAC i kanały w korpusie przepustnicy.

Zacząłbym od sprawdzenia nastawy dźwigni. Mocowanie TPS też bym obejrzał.

 

ThrottleBody.thumb.jpg.b6652253409737a890592c5423c5a6ac.jpg

IdleCableAdjustm.thumb.jpg.5a927be0f13964427221929adef66526.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 109
  • Dodano
  • Ostatniej odpowiedzi

Top użytkownicy w tym temacie

Top użytkownicy w tym temacie

Opublikowane grafiki

Przepustnice odkręciłem i wyczyściłem( praktycznie nie było z czego), jedno co mnie zastanowiło to przepustnica jest praktycznie zamknięta. Z tym że pewnie po to jest IAC, jest śrubka do regulacji uchylenia przepustnicy. ( nie ruszałem).

Przewód do zaworu IAC drożny, podmieniałem czy nie ma dziurki..

 

Dobrałem się do świec i nie podobały mi się, poszły do myjki plus zamówiłem nowe champion z manuala.

Nie podoba Mi się jedna cewka, jest pęknięta.

Wstawiam zdjęcia świec i cewki, u mnie 5 pin w manualu mam 4 pin.

Jak zmierzyć cewkę 5 pin?

 

1618510124220.jpg.06a4effd29aff105c7ccc54349358233.jpg

cewka.jpg.c504c1c8ee72f15888d10378ae1d3b9a.jpg

1618512039460.jpg.1aff321e797817494c332e2c90d06c61.jpg

1618512039457.jpg.82058fd386439d5459f02e7fe9c69591.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

ok, jest jeden wężyk który idzie od IAC do kolektora.

Zamienię go jutro na inny wężyk, gumowany.

Robiłem to ale na starym zaworze i nie było efektów.

Posprawdzam jutro i dam znać.

 

@miki a co z tą cewką? patrzyłeś na zdjęcie, coś białego jak klej z niej wypłynęło.

Wydaje Mi się że wcześniej tego nie było, 100% pewności nie mam.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Zostaw na razie cewkę. Jeszcze pracuje. Lokalizujemy przyczynę podniesionych obrotów na biegu jałowym.

 

Jak pisałem wcześniej:

Silnik pracuje na biegu jałowym zbyt wysoko, mogą być problemy z przełączaniem biegów.

 

1. Wyciek powietrza w układzie dolotowym.

2. Niewłaściwie wyregulowane cięgło przepustnicy. TPS też może podbijać.

Odnośnik do komentarza
Udostępnij na innych stronach

ok, jest jeden wężyk który idzie od IAC do kolektora.

Zamienię go jutro na inny wężyk, gumowany.

Robiłem to ale na starym zaworze i nie było efektów.

Posprawdzam jutro i dam znać.

 

@miki a co z tą cewką? patrzyłeś na zdjęcie, coś białego jak klej z niej wypłynęło.

Wydaje Mi się że wcześniej tego nie było, 100% pewności nie mam.

 

Moduł możliwe, że się kończy skoro pękł i wycieka z niego uszczelniacz lub koroduje wewnętrznie. Musisz się liczyć w najbliższym czasie z jego wymianą. Jednak tak na 99% podbijanie obrotów, to nie jego wina.

Stawiam na uszkodzenie mechaniczne, silnik gdzieś łapie tak zwane "dzikie powietrze" Może gdzieś przy przepustnicy, może na jakimś uszczelniaczu................             

Czy sprawdziłeś linki (myślę, że tak) może one nie odbijają lub jakiś ich element.

Odnośnik do komentarza
Udostępnij na innych stronach

Dzięki za uwagi,

cewka jest martwa silnik chodzi na 3 cylindrach.

W poniedziałek nowa ma być u mnie..

Jeden z serwisów podpowiedział Mi żeby zrobić test czy woda idzie przez głowice.

Na wolnych woda ginie, dopiero przy ok. 1000 rpm pojawia się.

Jeszcze jedna uwaga, do sprawdzenia podłączenia węży wodnych, bo z kontrolki leci gorąca woda.

Powinna lecieć max letnia lub zimna..

Walczymy dalej, sprzedawca i Ja się nie poddajemy..

Przychodzi mi do głowy jeszcze wymienić klin, na wirniku i odkamienić silnik.

Może coś gdzieś go przytyka..

 

Edycja:

Linki odłączone cięgno odłączone, zarówno gazu, jak biegu.

Rozbiorę manetkę i sprawdzę czy ta manetka ma jakiś pstryczek bo jest to manetka z blokadą boczna.

Oryginalnie była topowa i ona miała czujnik..

 

Edycja 2:

Nie da się źle podłączyć powrotu do kontrolki, zbyt mały przepływ wody?

 

Edycja3 16.35 16.04.21

 

Wymiana uszczelki na oryginalną na pokrywie wydechu rozwiązała problem z chłodzeniem..

Dodatkowo przeczyściłem wężyki od kontrolki i przy pompie wysokiego ciśnienia jest chłodniczka, tam było przy pchane..

Czekam na cewkę i mam nadzieje że problem rozwiązany.

Dodatkowo sporo syfu wypłukało się do beczki.

Mam zamiar dodatkowo odkamienić silnik..

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Mam dość, wczoraj na słuchawkach wszystko w porządku.

Chłodzenie na wolnych idealne, temp. silnika ok 46 stopni.

Dziś w beczce dupa, chłodzenie na wolny złe.

Woda z kontrolki znów gorąca..

Podgrzewa paliwo zamiast chłodzić, kopci.

Odłączyłem chłodzenie paliwa silnik przestał kopcić..

Uszczelka pkrywy wymieniona, na oryginalną dokręcona 1.4 kgm według kolejności na pokrywie..

Mam wrażenie że całe problemy tego silnika to problem braku chłodzenia na wolnych.

Po przegazowaniu, jak dostanie ciśnienia woda leci zimna z kontrolki, po kilku chwilach robi się tak jak na filmie..

Miki podpowiesz gdzie szukać?

 

Odnośnik do komentarza
Udostępnij na innych stronach

Miki ale spaliny idą z otworu wolnych obrotów..

 

I mocno bulgocze..

Zastanawiam się nad kompletem do pompy wody..

Już ręce rozkładam, robię tak, popływam jak proszą i niech naprawiają..

Już mam dość serdecznie..

Silnik miał być 100% sprawny, powymieniane wszystko i co dupa..

 

Odnośnik do komentarza
Udostępnij na innych stronach

Ja to przerobiłem w suzuki, dopuki nie zamontowałem całego oryginalnego zestawu pompy wody to cuda się działy tak jak u Ciebie

Za mało wody pompa pompuje, zciagnij spodzine i na krotko do rurki w kolumnie podłącz wąż z ciśnieniem, odpal silnik jak będzie ok to winna jest pompa

Odnośnik do komentarza
Udostępnij na innych stronach

1. Panowie a czy serwis tego nie ogarnie szybciej (jakiś program - ja mam do Evina program i kable ale jedynie TPS potrafię wyregulować) ?

2. Naprawdę wszyscy reperujecie sami silniki ?? Ja tylko oleje, filtry, świece (łącznie z indeksacją), przesmaruje linki ....

3. Dlatego mając na uwadze morze zawsze uważałem, że udka nie musi być nowa ale silnik raczej tak (bo wtedy mamy pewność jak dbaliśmy - chociaż pecha można mieć przy nówce z salonu)

4. Silnik ma mało mth ale może był długo nieużywany i niekonserwowany przed tym odstawieniem (a wszelakie węzyki czy uszczelki pokryte sola ...)

5. Niestety czasy wiecznych silników się skończyły na dwusuwach

6. Ja bym opisał problemy serwisowi i (jak się podejmą) oddał. Zdaje się, że dobry serwis Mercurego jest nad ZZ. A zapewne już coraz bliżej sezon i coraz bardziej serwisy zawalone będą

 

Odnośnik do komentarza
Udostępnij na innych stronach

@marcin.j, @mikijet ok sprawdzę ale bez zdejmowania spodziny teraz na słuchawkach jest ok..

 

Nagram filmik dla porównania, jedyne wyjście to zamówić kompletny zestaw naprawczy pompy wody..

Będę edytował posta i wstawiał szczegóły..

 

@ogórek

owszem oddać do serwisu mogę, ale za zgodą Grupa Marine gdyż zobowiązali się pokryć koszty naprawy silnika.

Z tym iż proszą o opływanie silnika, przed serwisem.

Podejrzewają że coś się przy pchało.

Rozmawiałem wczoraj z serwisem p. Krzysztof ok. Łodzi i również jest przekonany że winna leży w pompie wody..

Po za solą w spodzinie(wyczyszczone) na silniku, wężykach, czy kanałach nie ma śladu soli czy kamienia.

 

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

A więc zdjąłem spodzine i chyba wirnik nie powinien się ruszać na klinie?

 

Po demontażu spodziny zrobiłem jak pisaliście, woda z sieci i silnik po chwili (2-4 minuty) miał temp. 45 stopni..

Zero ciśnienia gazów z kontrolki, woda zimna równy strumień..

Zrobiłem również test bez termostatu i porównałem ilość wypływającej wody z wylotu(czy czasem nie jest przy pchany)

Rozkręciłem pompę, wirnik po mimo prawidłowego montażu miał źle ułożone wąsy(pewnie luz na klinie)

Blacha pokazuje jak przyciera się, i chyba powinno się tą blachę wymienić.

Może pod wpływem kamienia zdeformowała się?

Pytanie za 100% jak już wszystko mam rozebrane i mogę podłączyć pompkę, to odkamienił bym na zaś silnik.

Czego użyć?

Burnacle Buster w Europie nie dostępny..

1618744413544.jpg.95dd7f52bbf5068986136970657dee05.jpg

1618744413538.jpg.68fda897cde12f7e95ef00dee386d08d.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

@Marcin najlepsze że to jest oryginał Mercury..

Jeszcze jedno mogę mu zapodać płukanie przy pomocy pompki, przy wyłączonym silniku?

 

Użył bym roztworu 10% Kamix gdyż nic lepszego nie jest dostępne.

Tak, wiem Burnacle Buster byłby najlepszy ale brak w europie..

Odnośnik do komentarza
Udostępnij na innych stronach

Prawidłowo zamontowany wirnik sam z siebie nie powygina łopatek w różnych kierunkach.

Jeżeli zakładasz obudowę to musisz kręcić wałkiem tak jak robi to silnik czyli w prawo. Podczas pracy silnika , źle założony wirnik, nie przerzuci łopatek w prawidłowym kierunku. Może jakimś łopatkom się uda ale wszystkie nie tak szybką wrócą do prawidłowego ustawienia.

Odnośnik do komentarza
Udostępnij na innych stronach

@Miki dla tego wirnik założyłem do obudowy i dopiero z obudową na wałek i klin..

 

Potem już nie kręciłem wałkiem.

To tak wyglądało że dwa ramiona były mocno ściśnięte, a dwa zupełnie wyprostowane..

Nie mogłem tego zrobić zdejmując wirnik w obudowie..

 

Szkoda ze fotki nie zrobiłem..

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij


×
×
  • Dodaj nową pozycję...