Autor Wątek: suzuki dt 85-brak ładowania  (Przeczytany 2835 razy)

Październik 17, 2019, 11:34:32
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Witam wszystkich i pozdrawiam. Cewki dobre, trzeci regulator sprawdzony a ładowania jak nie było tak nima.Prosze o pomoc w rozwiązaniu tej zagadki.

Październik 17, 2019, 12:41:27
Odpowiedź #1
  • ****
  • Wiadomości: 354
    • Bydgoszcz
  • Akwen: Wody lokalne
Napięcie przemienne z cewki ładowania zmierzone ? Bezpiecznik za regulatorem na plusie sprawdzony ?

Październik 17, 2019, 15:31:04
Odpowiedź #2
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
bezpiecznik ok. napięcie zmienne 18-19 V.Regulator i cewki pewne bo sprawdzane w drugim silniku.

Październik 17, 2019, 15:57:03
Odpowiedź #3
  • *****
  • Wiadomości: 628
    • Legnica
  • Akwen: Wody lokalne
Ciągłość przewodów do sprawdzenia...
Kolibri 330
Flipper 450

Październik 17, 2019, 18:05:26
Odpowiedź #4
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Na weekendzie zmienie całą wiązke i wtedy sie pochwale.Narazie dzięki i pozdrawiam

Maj 18, 2020, 19:11:42
Odpowiedź #5
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Witam i pozdrawiam wszystkich
Chciałbym wrócić do tematu ładowania w moim silniku. Otóż napięcie ładowania od dłuższego czasu waha się średnio między 12.4 a 13.2 bez znaczenia na obroty. Zmieniłem już kilka regulatorów w tym dwa nowe ,zmieniłem cewki(nowe),zmieniłem nawet koło zamachowe i bez zmian. Wszystkie te elementy w innym silniku pracują prawidłowo i ładowanie jest prawidłowe do 14.6V. Wszystko to się zaczęło po wymianie oczka do przykręcenia masy,które z wiekiem utleniło i urwało.
Proszę o jakąś rade

Edit musti ' po co zakładasz nowy temat? Scalilem to w jeden.
« Ostatnia zmiana: Maj 18, 2020, 20:18:29 wysłana przez musti »

Maj 18, 2020, 19:23:34
Odpowiedź #6
  • *****
  • Wiadomości: 628
    • Legnica
  • Akwen: Wody lokalne
Podczas prób na innym silniku miałeś swój akumulator? :)
Kolibri 330
Flipper 450

Maj 18, 2020, 20:00:01
Odpowiedź #7
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Nie ,ale mój jest prawie nowy i po 4 miesiącach stania na marinie kręci jak wariat

Maj 18, 2020, 23:19:36
Odpowiedź #8
  • Nowy Użytkownik
  • *
  • Wiadomości: 23
    • Olecko
  • Akwen: Wody lokalne
Może dalej masz problem z masą? zmierz napięcie pomiędzy czerwonym przewodem wychodzącym z regulatora i śrubą którą regulator jest przykręcony do silnika. Jak bedzie ok 14,3V to już znasz przyczynę spadku napięcia.
Był Salut, moskwa 10,5 , johnson 8. Jest f9,9 i dt25.

Maj 19, 2020, 14:33:55
Odpowiedź #9
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Dzięki.
Jutro mam zamiar popływać to sprawdzę i dam znać.
Pozdrawiam

Maj 21, 2020, 21:17:09
Odpowiedź #10
  • Nowy Użytkownik
  • *
  • Wiadomości: 18
    • SOUTHAMPTON
  • Akwen: UK
Noi się wyjaśniło.Kolega mi załatwił nową baterie na łódż i wszystko ok. ale ani on ani ja nie wiedzieliśmy że to bateria rekreacyjna NUMAX przeznaczona do obsługi urządzeń na łodziach w camperach itp a nie do uruchamiania silnika. Układ jaki ma w sobie nie pobiera więcej jak 13V.Zamontowałem normalną baterie i po problemie.
Dzięki i pozdrawiam.

Maj 22, 2020, 06:11:06
Odpowiedź #11
  • *****
  • Wiadomości: 628
    • Legnica
  • Akwen: Wody lokalne
Kolibri 330
Flipper 450